<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1" name="viewport"></meta>
<title>Luke Bryan approves Gwen Stefani&#8217;s country performance with Blake Shelton | Buzz Country</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.buzzcountry.com/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[379,480] -->
<meta name="description" itemprop="description" content="Luke Bryan had some kind words to say about Gwen Stefani. Blake Shelton surprised the audience during his performance in Riviera Maya on Jan 21. when he asked" />

<link rel="canonical" href="http://www.buzzcountry.com/2017/01/31/luke-bryan-approves-gwen-stefanis-country-performance-with-blake-shelton/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Buzz Country &raquo; Feed" href="http://www.buzzcountry.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Buzz Country &raquo; Comments Feed" href="http://www.buzzcountry.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Buzz Country &raquo; iCal Feed" href="http://www.buzzcountry.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Buzz Country &raquo; Luke Bryan approves Gwen Stefani&#8217;s country performance with Blake Shelton Comments Feed" href="http://www.buzzcountry.com/2017/01/31/luke-bryan-approves-gwen-stefanis-country-performance-with-blake-shelton/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.buzzcountry.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.buzzcountry.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-fa-icon-css'  href='http://www.buzzcountry.com/wp-content/plugins/easy-bootstrap-shortcodes/styles/font-awesome.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.buzzcountry.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.buzzcountry.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.buzzcountry.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.buzzcountry.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.buzzcountry.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://www.buzzcountry.com/wp-admin/css/color-picker.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css-css'  href='http://www.buzzcountry.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/colorbox.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-css-css'  href='http://www.buzzcountry.com/wp-content/plugins/wcp-openweather/assets/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-theme-5890c7d00155f-css-css'  href='http://www.buzzcountry.com/wp-content/plugins/wcp-openweather/theme/default/assets/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.buzzcountry.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://d2isblg909whrf.cloudfront.net/bootstrap/css/bootstrap960.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_allerta-css'  href='http://fonts.googleapis.com/css?family=Allerta&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='glyphicons-css'  href='http://d2isblg909whrf.cloudfront.net/bootstrap/css/bootstrap-glyphicons.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.buzzcountry.com/wp-content/themes/wmbz-theme/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.buzzcountry.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.buzzcountry.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='http://www.buzzcountry.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefault-css-css'  href='http://www.buzzcountry.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/default/rs-default.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_with_thumbs_text-css-css'  href='http://www.buzzcountry.com/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-gallery-with-text-thumbs.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/260/wpbcss/wpbstyle-wmbztheme-005.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.buzzcountry.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.buzzcountry.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ebs_dynamic_css-css'  href='http://www.buzzcountry.com/wp-content/plugins/easy-bootstrap-shortcodes/styles/ebs_dynamic_css.php?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.buzzcountry.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.buzzcountry.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.buzzcountry.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.buzzcountry.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.buzzcountry.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.buzzcountry.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.buzzcountry.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.buzzcountry.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.buzzcountry.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.buzzcountry.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/jquery.colorbox-min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.buzzcountry.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.buzzcountry.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.buzzcountry.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.buzzcountry.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.buzzcountry.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.buzzcountry.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.buzzcountry.com/wp-content/plugins/wcp-openweather/assets/libs/iris/iris.min.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_rpw = {"base_url":"http:\/\/www.buzzcountry.com","ajax_url":"http:\/\/www.buzzcountry.com\/wp-admin\/admin-ajax.php","ajax_nonce":"c6d40e5570"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.buzzcountry.com/wp-content/plugins/wcp-openweather/assets/js/main.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.buzzcountry.com/wp-content/plugins/wcp-openweather/theme/default/assets/js/main.js?ver=4.4.2'></script>
<link rel='https://api.w.org/' href='http://www.buzzcountry.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.buzzcountry.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.buzzcountry.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gonzaga No.1, Still Undefeated' href='http://www.buzzcountry.com/2017/01/30/gonzaga-no-1-still-undefeated/' />
<link rel='next' title='Maren Morris will perform with Alicia Keys at the Grammys' href='http://www.buzzcountry.com/2017/01/31/maren-morris-will-perform-with-alicia-keys-at-the-grammys/' />
<link rel='shortlink' href='http://www.buzzcountry.com/?p=20914' />
<link rel="alternate" type="application/json+oembed" href="http://www.buzzcountry.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.buzzcountry.com%2F2017%2F01%2F31%2Fluke-bryan-approves-gwen-stefanis-country-performance-with-blake-shelton%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.buzzcountry.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.buzzcountry.com%2F2017%2F01%2F31%2Fluke-bryan-approves-gwen-stefanis-country-performance-with-blake-shelton%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="Buzz Country" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Luke Bryan approves Gwen Stefani&#8217;s country performance with Blake Shelton" />
<meta property="og:url" content="http://www.buzzcountry.com/2017/01/31/luke-bryan-approves-gwen-stefanis-country-performance-with-blake-shelton/" />
<meta property="og:description" content="Luke Bryan had some kind words to say about Gwen Stefani. Blake Shelton surprised the audience during his performance in Riviera Maya on Jan 21. when he asked his girlfriend to join up onstage to perform &#8220;Footloose&#8221;.&nbsp;" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/260/2017/01/31160237/tmp71e5bb3a-f097-4c37-83c7-5f6b2bf05741.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type :  -->
<script type="text/javascript">
	var ajaxurl = "http://www.buzzcountry.com/wp-admin/admin-ajax.php";
</script><style>
.sendpress-signup {
    background-color: #FCA311;
    padding: 10px;
    border: 1px solid #A1A1A1;
}
.article-meta {
    opacity: 0.7;
    margin-bottom: 2px;
    color: #333;
    padding-bottom: 5px;
    display: none;
}
</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #4ba3dd; background-image: url('http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/260/2015/03/16132322/Buzz-B-New.png'); background-repeat: no-repeat; background-position: top center; background-attachment: scroll; }
</style>

</head>

<body class="single single-post postid-20914 single-format-standard custom-background tribe-theme-wmbz-theme page-template-single-php">


<section class="site-header">
	<div class="container">
		<div class="row">
			<div id="header-image" class="col-md-4 col-sm-4 col-xs-4"><div class="header-image">
	<a href="" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/260/2014/06/20004656/New-Buzz.png" class="header-image"  alt="" /></a>
</div></div>
			<div id="artist-image" class="col-md-4 col-sm-4 col-xs-4"><div class="artist-image">
    <img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/260/2014/06/20004656/Magnum_300x168.png" alt="" class="img-responsive"/>
</div></div>
			<div class="col-md-4 col-sm-4 col-xs-4">
				<div class="row">
					<div id="social-links" class="col-md-12">
						<div class="row">
							<div class="col-md-4"></div>
							<div class="col-md-4"></div>
							<div class="col-md-4"></div>
						</div>
					</div>
					<div id="search-bar" class="col-sm-12 col-sm-offset-2 col-md-12 col-md-offset-1 ">       <form class="navbar-form navbar-left" role="search" method="get" action="http://www.buzzcountry.com/">
        <div class="form-group">
          <input type="text" class="form-control" name="s" id="searchinput" value="" placeholder="Search this site" />
        </div>
        <button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
      </form> </div>
				</div>
			</div>
		</div>
	</div>
</section>

<section id="navigation">
<!--Start Bootstrap Site Navigation-->
<nav class="container alpha site-navigation box-shadow">
	<div class="container">
		<div class="row">
			<div class="site-navigation-inner col-md-10 col-sm-12 col-xs-12 alpha omega">
				<div class="navbar navbar-default">
					<div class="navbar-header">
				    <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
				    <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
				    	<span class="sr-only">Toggle navigation</span>
				      <span class="icon-bar"></span>
				      <span class="icon-bar"></span>
				      <span class="icon-bar"></span>
				    </button>

				    <!-- Your site title as branding in the menu -->
					<a class="navbar-brand visible-xs"></a><p class="navbar-text visible-xs">Navigation Menu</p>
	</div>

			    <!-- The WordPress Menu goes here -->
				 <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse alpha omega"><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a title="Home" href="http://wmbz.itmwpb.com">Home</a></li>
<li id="menu-item-266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266 dropdown"><a title="Personalities" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Personalities <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-264"><a title="Bill Mitchell" href="http://www.buzzcountry.com/show/bill-mitchell/">Bill Mitchell</a></li>
	<li id="menu-item-376" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-376"><a title="Jay Roberts" href="http://www.buzzcountry.com/show/jay-roberts/">Jay Roberts</a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-263"><a title="Mitch Morgan" href="http://www.buzzcountry.com/show/mitch-morgan/">Mitch Morgan</a></li>
	<li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-320"><a title="Jess Jennings" href="http://www.buzzcountry.com/show/jess-jennings/">Jess Jennings</a></li>
</ul>
</li>
<li id="menu-item-268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-268 dropdown"><a title="Events" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Events <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-18963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18963"><a title="WISN Channel 12-City of Festivals" href="http://www.wisn.com/connect">WISN Channel 12-City of Festivals</a></li>
	<li id="menu-item-18964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18964"><a title="On Milwaukee Events Calendar" href="http://onmilwaukee.com/myOMC/events">On Milwaukee Events Calendar</a></li>
	<li id="menu-item-18974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18974"><a title="Events Calendar" href="http://www.buzzcountry.com/events/">Events Calendar</a></li>
</ul>
</li>
<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274 dropdown"><a title="Buzz Club" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Buzz Club <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277"><a title="Join the Buzz Club" href="http://www.buzzcountry.com/become-a-part-of-the-buzz-club/">Join the Buzz Club</a></li>
</ul>
</li>
<li id="menu-item-449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449"><a title="Advertise" href="http://www.buzzcountry.com/advertise/">Advertise</a></li>
<li id="menu-item-18953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18953 dropdown"><a title="Station" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Station <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511"><a title="Contact Us" href="http://www.buzzcountry.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-18952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18952"><a title="Comments Page" href="http://www.buzzcountry.com/comments-page/">Comments Page</a></li>
</ul>
</li>
</ul></div>
				</div><!-- .navbar -->

			</div>
		<div class="col-md-2 hidden-sm hidden-xs icons-social"><div class="social-links">
	<a href="http://www.buzzcountry.com/birthday/" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/260/2014/06/20004656/yellow-cake-icon-e1459732376385.png" alt="Birhtday Cake" /></a><a href="https://www.facebook.com/buzzcountry92.5?ref=hl" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wmbz/facebook.png" alt="Facebook" /></a></div></div>

		</div>
	</div><!-- .container -->
</nav><!-- .site-navigation -->
</section>


<section class="schedule-background">
<div id="media-schedule" class="container">
	<div class="row undernav-row">
		<div class="col-md-4 alpha live-button">
			<a href="http://v6.player.abacast.net/2796" target=_blank >
			<img class="img-responsive" src="http://d2isblg909whrf.cloudfront.net/themes/wmbz/listen-live.png">
		</a>
	</div>
		<div class="col-md-4 col-sm-6 omega on-air-bg"><div class="schedule-now">
	
	<div class="on-air-now item bg-secondary post-318 show type-show status-publish has-post-thumbnail hentry with-thumbnail">

				<div class="show-excerpt col-md-6 col-sm-6 col-xs-6">
						<span class="h3">On Air Now</span>
						
					<div class="the-excerpt">
						<a class="link-text" href="http://www.buzzcountry.com/show/jess-jennings/">Jess Jennings</a>
											</div>
				</div>

				
				 <div class="col-md-4 col-sm-4 col-xs-4 personality"><a href="http://www.buzzcountry.com/show/jess-jennings/"><img width="63" height="73" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/260/2015/03/31184407/Jess-J-63x73.jpg" class="attachment-show-thumb size-show-thumb wp-post-image" alt="Jess J!" /></a></div>



				        </div>
	</div>

</div>
		<div class="col-md-4 col-sm-6 omega pink-next"><div class="schedule-next">
	
		<div class="on-air-now item bg-secondary post-261 show type-show status-publish has-post-thumbnail hentry with-thumbnail">

			<div class="show-next-excerpt col-md-6 col-sm-6 col-xs-6">
				<span class="h3">Next</span>
						
					<div class="the-excerpt-next">
						<a class="link-text" href="http://www.buzzcountry.com/show/mitch-morgan/">Mitch Morgan</a>
											</div>
			
			</div>

				
				 <div class="col-md-4 col-sm-4 col-xs-4 personality"><a href="http://www.buzzcountry.com/show/mitch-morgan/"><img width="63" height="73" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/260/2015/03/13134610/Mitch-Morgan-e1426272390911-63x73.jpg" class="attachment-show-thumb size-show-thumb wp-post-image" alt="Mitch Morgan" /></a></div>



					</div>
	</div></div>
	</div>
</div>
</section>
<section id="leaderboard" class="container u-nav-banner">
	<div class="col-md-12 alpha omega">		<div class="adv-container wide-under-navigation">
					</div>
		</div>
</section>

<section id="main-content" class="site-content container ">

	<div class="row">
		<div class="col-md-12 col-sm-12 ">
			<div class="primary col-md-8 col-sm-8">
				<div class="content" role="main">

					
														<article id="post-20914" class="post-20914 post type-post status-publish format-standard has-post-thumbnail hentry category-country-daypop with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">Luke Bryan approves Gwen Stefani&#8217;s country performance with Blake Shelton</h1>
			<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> January 31, 2017			<i class="icon-tag color-brand"></i> <a href="http://www.buzzcountry.com/category/country-daypop/" rel="category tag">Country Daypop</a>		</div>		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>Luke Bryan had some kind words to say about Gwen Stefani. Blake Shelton surprised the audience during his performance in Riviera Maya on Jan 21. when he asked his girlfriend to join up onstage to perform &#8220;Footloose&#8221;.&nbsp;</p>
<blockquote class="zocle_blockquote" style="background-color:transparent;clear: both;border-left: 0;margin: 2em 0;padding: 0!important;text-decoration: none!important;font-style: normal!important;"><div class="zocle-editor-content" data-og-id="16387-5890af2cc9cb3" data-uniqid="1485878218201" contenteditable="false">
<div class="sort-element-content">
<div class="Zocle_Content_Wrapper Zocle_Rss" style="width:90%;max-width:500px;min-width:240px;height:auto;min-height:60px;border:1px solid #D3DAE8;background:none repeat scroll 0 0 rgba(240, 242, 243,.8);overflow:hidden;position:relative;color:#555;font-size:12px;margin:20px auto;border-radius:5px">
<div class="soc-row-embed Rss-row" style="position: relative;background-color:#9A9A9A ;width: 100%;min-height: 30px;margin: 0px;padding-top:5px;padding-left:5px;padding-right:0px;padding-bottom:0px"><img class="embed-icon-image fr-dii fr-draggable" src="https://app.zocle.com//assets/image/embed-icons/internet.png" width="20px" height="20px" style="padding: 0px; height: 20px !important; width: 20px !important; min-height: 20px !important; min-width: 20px !important;"></div>
<div class="Zocle_Content_Container image_chooser" style="padding:15px">
<div class="Zocle_Content_Image_Left" style="float: left;width : 100px;margin-right:15px "><a title="Luke Bryan Says Gwen Stefani 'Totally Fits In' With Blake Shelton's Country Crowd" alt="Luke Bryan Says Gwen Stefani 'Totally Fits In' With Blake Shelton's Country Crowd" href="http://tasteofcountry.com/luke-bryan-gwen-stefani-fits-in-country-crowd-blake-shelton/" target="_blank"><img src="http://tasteofcountry.com/files/2017/01/luke-bryan-gwen-stefani.jpg?w=600&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89" class="rssShowImgSrc fr-dii fr-draggable" data-num="1" style="height: auto; padding: 0px 5px 5px; max-width: 100px; border: 0px;"> </a></div>
<div class="Zocle_Content_Details" style="line-height: 1.3;padding: 0px 5px;overflow: hidden;whitespace: none;vertical-align: top;">
<h2 class="Zocle_Content_Headline" style="vertical-align: top;line-height: 19px;letter-spacing: normal;margin: 0px !important;padding: 0px !important;"><a href="http://tasteofcountry.com/luke-bryan-gwen-stefani-fits-in-country-crowd-blake-shelton/" target="_blank" style="color: #2980b9;font-weight: normal;text-decoration: none;font-size: 15px;line-height: 15px;vertical-align: top;">Luke Bryan Says Gwen Stefani &#8216;Totally Fits In&#8217; With Blake Shelton&#8217;s Country Crowd</a></h2>
<div class="Zocle_Content_URL" style="color: #999;">Via tasteofcountry.com</div>
<div class="Zocle_Content_Teaser" style="margin: 7px 0px;font-size: 12px;line-height: 1.3;"></div>
<div class="Zocle_Content_Date"><time style="font-size: 11px;color: #999;">01/30/2017 2:31 PM</time></div>
</div>
<div style="clear:both;height:0">&nbsp;</div>
</div>
</div>
</div>
</div>
</blockquote>
<p>Editorial credit: Joe Seer / Shutterstock, Inc.</p>
					</div><!-- .entry-content -->
		
		
<div id="comments" class="comments-area">

	
	
	<hr />

	
</div><!-- #comments .comments-area -->		
	</article><!-- #post -->
						
								

				</div><!-- #content -->


			</div><!-- #primary -->
								<div class="col-md-4 col-sm-4 omega"> 	
			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div id="wcp_weather_widget-3" class="widget-1 widget-first widget-odd widget sidebar-widget widget_wcp_weather_widget"><!-- WCP OpenWeather : Got from option.<br /> --><h3 class="sidebar-widget-title">Local Weather</h3><style type="text/css" >
</style><div id="wcp-wcp_weather_widget-3" class="wcp-openweather-default-widget wp-open-weather wpw-widget wcp-openweather-primary-background wcp-openweather-primary-color">
    <div class="wcp-openweather-header">
        <div class="wcp-openweather-header-wrapper">
            <div class="wcp-openweather-container">
                <div class="wcp-openweather-options-wrapper">
                     
                    <div class="wcp-openweather-refresh wp-open-weather-refresh">
                        <a class="wcp-openweather-refresh-icon wp-open-weather-refresh-now wcp-openweather-primary-color" data-id="wcp-wcp_weather_widget-3" data-tag="wcp_weather_widget" data-template="default" href="javascript:void(0);" onclick="return false;"><span class="wcp-ow-icon-refresh wcp-openweather-primary-color"></span></a>
                    </div>
                </div>
                <div class="wcp-openweather-day-wrapper">
                    <span class="wcp-openweather-day wcp-openweather-primary-color">
                        Jan 31, 2017 - Tue                    </span>
                </div>                
            </div>
        </div>
    </div>
    <div class="wcp-openweather-content wp-open-weather-data">
                <div class="wcp-openweather-container">
            <div class="wcp-openweather-city-wrapper">
                <span class="wcp-openweather-city">Milwaukee, US</span>
            </div>        
            <div class="wcp-openweather-now-wrapper wp-open-weather-now wp-open-weather-block">
    <div class="wcp-openweather-now">
        <div class="wcp-openweather-now-temperature">
            <span class="wcp-openweather-now-value">31<sup class="wcp-openweather-now-value-deg">&deg;</sup>F </span>
            <div class="wcp-openweather-now-icon">
                <img src="http://www.buzzcountry.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/04d.png" alt="broken clouds"  title="broken clouds"/> 
            </div>
        </div>
        <span class="wcp-openweather-now-status">broken clouds</span>    </div>
    <div class="wcp-openweather-now-details">
        <div class="wcp-openweather-now-details-row">
            <span class="wcp-openweather-now-details-title wcp-ow-icon-wind"></span>
            <span class="wcp-openweather-now-details-value">7 m/s, WNW</span>
        </div>
        <div class="wcp-openweather-now-details-row">
            <span class="wcp-openweather-now-details-title wcp-ow-icon-raindrop"></span>
            <span class="wcp-openweather-now-details-value">88%</span>
        </div>
        <div class="wcp-openweather-now-details-row">
            <span class="wcp-openweather-now-details-title wcp-ow-icon-arrow-down"><span class="wcp-ow-icon-arrow-down"></span></span>
            <span class="wcp-openweather-now-details-value">753.06 mmHg</span>
        </div>           
    </div>
</div>
        
        </div>
         
        
        <div class="wcp-openweather-forecast-wrapper">
    <div class="wcp-openweather-forecast-header wp-open-weather-forecast-header">
        <div class="wcp-openweather-container">
            <span class="wcp-openweather-forecast-day">tue<span class="wcp-openweather-forecast-item-date">01/31</span></span> 
<span class="wcp-openweather-forecast-day">wed<span class="wcp-openweather-forecast-item-date">02/01</span></span> 
<span class="wcp-openweather-forecast-day">thu<span class="wcp-openweather-forecast-item-date">02/02</span></span> 
<span class="wcp-openweather-forecast-day">fri<span class="wcp-openweather-forecast-item-date">02/03</span></span> 
<span class="wcp-openweather-forecast-day">sat<span class="wcp-openweather-forecast-item-date">02/04</span></span> 
        </div>
    </div>

    <div class="wcp-openweather-forecast-content wp-open-weather-forecast">
        <div class="wcp-openweather-container">
            <div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="http://www.buzzcountry.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/13d.png" alt="light snow"  title="light snow"/>        </div>
        <span class="wcp-openweather-forecast-day-value">34/25<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
<div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="http://www.buzzcountry.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/01d.png" alt="clear sky"  title="clear sky"/>        </div>
        <span class="wcp-openweather-forecast-day-value">22/6<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
<div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="http://www.buzzcountry.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/01d.png" alt="clear sky"  title="clear sky"/>        </div>
        <span class="wcp-openweather-forecast-day-value">10/7<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
<div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="http://www.buzzcountry.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/13d.png" alt="light snow"  title="light snow"/>        </div>
        <span class="wcp-openweather-forecast-day-value">21/19<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
<div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="http://www.buzzcountry.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/01d.png" alt="clear sky"  title="clear sky"/>        </div>
        <span class="wcp-openweather-forecast-day-value">20/12<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
        </div>
    </div>
</div>
        
    </div>
</div>
</div><div id="sendpress-widget-3" class="widget-2 widget-even widget sidebar-widget sendpress"><h3 class="sidebar-widget-title">Buzz Club</h3><div class="sendpress">
	    <div class="sendpress-signup-form">
			<form id="sendpress_signup" name="sendpress_signup" method="POST" class="sendpress-signup" >
				<input type="hidden" name="thank" value="Thank you for signing up!" />
				<div id="error"></div>
				<div id="thanks" style="display:none;">Thank you for signing up!</div>
				<div id="form-wrap" >
					<p></p>
												<input type="hidden" name="sp_list" id="list" class="sp_list" value="257" />
							
											<p name="firstname">
														<input type="text" class="sp_firstname" orig="First Name" value="First Name"  name="sp_firstname" />
						</p>
					
											<p name="lastname">
														<input type="text" class="sp_lastname" orig="Last Name" value="Last Name" name="sp_lastname" />
						</p>
					
					<p name="email">
												<input type="text" class="sp_email" orig="E-Mail" value="E-Mail" name="sp_email" />
					</p>
					<p name="extra_fields" class="signup-fields-bottom">
											</p>

					<p class="submit">
						<input value="Submit" class="sendpress-submit" type="submit"  id="submit" name="submit"><img class="ajaxloader" src="http://www.buzzcountry.com/wp-content/plugins/vipclub//img/ajax-loader.gif" />
					</p>
				</div>
			</form>
					</div>

	    </div></div>		<div id="recent-posts-5" class="widget-3 widget-last widget-odd widget sidebar-widget widget_recent_posts">		<h3 class="sidebar-widget-title">Recent Posts</h3>					<!-- start div : wpb widget recent posts -->
			<div class="recent-posts-list posts-list">
				<div class="posts-container " id="js-recent-posts-5">
				<article class="compact bg-secondary post-20917 post type-post status-publish format-standard has-post-thumbnail hentry category-country-daypop with-thumbnail">
	<a href="http://www.buzzcountry.com/2017/01/31/maren-morris-will-perform-with-alicia-keys-at-the-grammys/"     ><img width="756" height="425" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/260/2017/01/31161025/tmpf28ee275-e678-4b85-b55b-35e18ecd9b79.jpg" class="attachment- size- wp-post-image" alt="tmpf28ee275-e678-4b85-b55b-35e18ecd9b79.jpg" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.buzzcountry.com/2017/01/31/maren-morris-will-perform-with-alicia-keys-at-the-grammys/"    >Maren Morris will perform with Alicia Keys at the Grammys</a>
	</h5>
	</article><article class="compact bg-secondary post-20914 post type-post status-publish format-standard has-post-thumbnail hentry category-country-daypop with-thumbnail">
	<a href="http://www.buzzcountry.com/2017/01/31/luke-bryan-approves-gwen-stefanis-country-performance-with-blake-shelton/"     ><img width="756" height="425" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/260/2017/01/31160237/tmp71e5bb3a-f097-4c37-83c7-5f6b2bf05741.jpg" class="attachment- size- wp-post-image" alt="tmp71e5bb3a-f097-4c37-83c7-5f6b2bf05741.jpg" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.buzzcountry.com/2017/01/31/luke-bryan-approves-gwen-stefanis-country-performance-with-blake-shelton/"    >Luke Bryan approves Gwen Stefani&#8217;s country performance with Blake Shelton</a>
	</h5>
	</article><article class="compact bg-secondary post-20911 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-daypop with-thumbnail">
	<a href="http://www.buzzcountry.com/2017/01/30/gonzaga-no-1-still-undefeated/"     ><img width="640" height="350" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/260/2017/01/30194401/tmp57455db4-57af-4e2c-b14a-e36e15eadb37.jpg" class="attachment- size- wp-post-image" alt="tmp57455db4-57af-4e2c-b14a-e36e15eadb37.jpg" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.buzzcountry.com/2017/01/30/gonzaga-no-1-still-undefeated/"    >Gonzaga No.1, Still Undefeated</a>
	</h5>
	</article><article class="compact bg-secondary post-20908 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-daypop with-thumbnail">
	<a href="http://www.buzzcountry.com/2017/01/30/bieber-gets-checked-hard-in-nhl-celeb-game/"     ><img width="640" height="350" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/260/2017/01/30194121/tmpa34c9080-898c-4212-958d-128a53e6fa47.jpg" class="attachment- size- wp-post-image" alt="tmpa34c9080-898c-4212-958d-128a53e6fa47.jpg" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.buzzcountry.com/2017/01/30/bieber-gets-checked-hard-in-nhl-celeb-game/"    >Bieber Gets Checked Hard in NHL Celeb Game</a>
	</h5>
	</article><article class="compact bg-secondary post-20905 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-daypop with-thumbnail">
	<a href="http://www.buzzcountry.com/2017/01/30/romo-to-broncos/"     ><img width="640" height="350" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/260/2017/01/30193810/tmp8fc4e5a1-3514-466e-b38c-0e33ebc4d4ea.jpg" class="attachment- size- wp-post-image" alt="tmp8fc4e5a1-3514-466e-b38c-0e33ebc4d4ea.jpg" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.buzzcountry.com/2017/01/30/romo-to-broncos/"    >Romo to Broncos?</a>
	</h5>
	</article>				</div>
			</div>
			<!-- end div : wpb widget recent posts -->
				</div>			</div>
		</div>
	 </div>

		</div>
	</div>
	


</section>
<footer>

	<div id="footer-widgets" class="site-content container site-footer">
		<div class="row footer-logos">
			<div class="col-md-12 col-sm-12"><div id="text-19" class="widget-1 widget-first widget-last widget-odd content-widget widget_text col-md-3 col-sm-3">			<div class="textwidget"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-68384985-4', 'auto');
  ga('send', 'pageview');

</script></div>
		</div></div>
		</div>
	</div>			
	
	
	<div class="container footer ">
			<div class="row">
				<div class="col-md-12 col-sm-12 footer-nav alpha omega ">   
				     <ul>
						<div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a href="http://wmbz.itmwpb.com">Home</a></li>
<li id="menu-item-18915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18915"><a href="http://www.buzzcountry.com/18912-2/">EEO Report</a></li>
</ul></div>					</ul>
	    		</div>
	    		    <div class="col-xs-12 col-sm-12 visible-sm visible-xs footer-icons"> <div class="social-links">
	<a href="http://www.buzzcountry.com/birthday/" target="blank" class="social-link-item"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/260/2014/06/20004656/yellow-cake-icon-e1459732376385.png" alt="Birhtday Cake" /></a><a href="https://www.facebook.com/buzzcountry92.5?ref=hl" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wmbz/facebook.png" alt="Facebook" /></a></div></div>
	    	</div>

			<div class="row copyright">
				<div class="col-md-12 col-sm-12">
					&copy;2017 Buzz Country 
					| Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>
				</div>
			</div>
	</div>
	
</footer><!-- #colophon -->
 
		<div class="adv-container wide-footer">
			<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.buzzcountry.com"]);
  _paq.push(["setDomains", ["*.buzzcountry.com","*.buzzcountry.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "906"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->		</div>
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><link rel='stylesheet' id='aws_ec_css-css'  href='http://www.buzzcountry.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.buzzcountry.com/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.buzzcountry.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.buzzcountry.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.buzzcountry.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.buzzcountry.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.buzzcountry.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.buzzcountry.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.buzzcountry.com/wp-content/plugins/wcp-openweather/assets/js/customize.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.buzzcountry.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.buzzcountry.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.buzzcountry.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.buzzcountry.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://d2isblg909whrf.cloudfront.net/bootstrap/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.buzzcountry.com/wp-content/themes/wmbz-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.buzzcountry.com/wp-content/themes/wmbz-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.buzzcountry.com/wp-content/themes/wmbz-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.buzzcountry.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.buzzcountry.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.buzzcountry.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.buzzcountry.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.buzzcountry.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.buzzcountry.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.buzzcountry.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.buzzcountry.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.buzzcountry.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.buzzcountry.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.buzzcountry.com/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"buzzcountry"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.buzzcountry.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.buzzcountry.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.1.7'></script>
	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('260');
	window.aws_ec_current_sid = "260";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-01-31';
	window.gmt_offset = -6;

	window.wp_hour = "11";
	window.wp_minute = "22";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	</body>
</html>